Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Yahoo Email Accounts

Keith_CKeith_C Posts: 25
edited December 2013 in I-Got-Notices
Yahoo! has started requiring secure connections on their e-mail POP accounts. If you are getting a socket error, or just not receiving mail in I-Got-Notices from your paid Yahoo account, change to the default settings already in IGN for a Yahoo account. These are located under Settings, Mail Accounts. Select your Yahoo ECF-Court Notices account. On the Incoming Mail tab, you'll see a Default Settings button on the right. Choose Yahoo - POP3. This will set your incoming port to 995 and check the box that says Server requires a secure connection (SSL). It will also add plus to the incoming mail server so it reads

Choose Test Connection to make sure everything is in place. If you still have problems, please give us a call at (210) 561-5300.



Sign In or Register to comment.